I just purchased your V.92 PCI modem and installed the COMMUNICATE! Lite software. The software does not allow me to enable the caller ID function. I get an error saying the modem does not support this feature. What am I doing wrong?

Follow

Comments

0 comments

Article is closed for comments.